Database Failover for Curve LMS
Incident Report for Thrivist
Resolved
The issue has been isolated and service restored.
Posted Jul 24, 2019 - 10:03 CDT
Investigating
The primary Curve database unexpectedly failed over. We are investigating the cause.
Posted Jul 24, 2019 - 09:53 CDT
This incident affected: curve (Curve LMS).