Curve LMS Sites Unavailable
Incident Report for Thrivist
Resolved
Redis cache failed to clear when memory was reached. We have added more automatic cache clearing events and alarms to address the issue in the future.
Posted Sep 17, 2019 - 10:01 CDT
Monitoring
We identified the issue as a problem with the caching database. We have cleared the cache and sites have recovered. We are monitoring the situation and identifying the cause.
Posted Sep 17, 2019 - 09:38 CDT
Investigating
We are investigating a redirect issue that is preventing users from logging into Curve.
Posted Sep 17, 2019 - 09:21 CDT
This incident affected: curve (Curve LMS).