Clever SSO Unavailable for LMS Customers
Incident Report for Thrivist
Resolved
The issue affecting Clever SSO logins — caused by the introduction of a new cookie security policy — has been resolved.
Posted Jan 29, 2021 - 09:41 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 29, 2021 - 08:51 CST
This incident affected: curve (Curve LMS).