Database Failover for Curve LMS
Incident Report for Thrivist
Resolved
Curve LMS sites are all up and operational.
Posted Apr 24, 2019 - 16:15 CDT
Monitoring
Curve LMS sites are all up and operational.
Posted Apr 24, 2019 - 16:13 CDT
Investigating
The Curve shared database servers have failed over, causing an interruption in service for all Curve LMS customers. We are investigating.
Posted Apr 24, 2019 - 15:58 CDT
This incident affected: curve (Curve LMS).